 <!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name=robots content="all"/>
<meta name=description content="From Hollywood to Bollywood the latest Entertainment News, Celebrity Gossip, Hollywood Drama, Trivia and Sports with a Twist of Blonde"/>
<meta name=google-site-verification content=UuqYL7KqQHQbRJhPrxWviky4FamoBRZaKeoQJBYS0PY />
<meta name=msvalidate.01 content=E7377266D40B7CA08CAE55257D59913F />
<meta name=alexaVerifyID content=7PN5I5G2SZ1hRZVcUHoGk833vN0 />
<meta name=yandex-verification content=f09217e45acfd594 />
<link rel="stylesheet" href="http://behindblondiepark.com/wp-content/themes/ApparelStore/lib/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://behindblondiepark.com/wp-content/themes/ApparelStore/lib/css/defaults.css" type="text/css" media="screen" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://behindblondiepark.com/wp-content/themes/ApparelStore/lib/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel="stylesheet" href="http://behindblondiepark.com/wp-content/themes/ApparelStore/style.css" type="text/css" media="screen" />

<title>Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Josh Martinez, one of the most annoying contestants to ever compete on Big Brother is this seasons winner of the $500,00 grand prize."/>
<link rel="canonical" href="http://behindblondiepark.com/2017/09/21/josh-martinez-meatball-king-winner-big-brother/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115457090339101228666/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19" />
<meta property="og:description" content="Josh Martinez, one of the most annoying contestants to ever compete on Big Brother is this seasons winner of the $500,00 grand prize." />
<meta property="og:url" content="http://behindblondiepark.com/2017/09/21/josh-martinez-meatball-king-winner-big-brother/" />
<meta property="og:site_name" content="Behind Blondie Park" />
<meta property="article:publisher" content="https://www.facebook.com/behindblondiepark/" />
<meta property="article:author" content="https://www.facebook.com/behindblondiepark" />
<meta property="article:tag" content="ABC" />
<meta property="article:tag" content="Big Brother" />
<meta property="article:tag" content="meatball" />
<meta property="article:tag" content="Paul Abrahamian" />
<meta property="article:tag" content="Winner" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-09-21T01:44:09-05:00" />
<meta property="og:image" content="http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Josh Martinez, one of the most annoying contestants to ever compete on Big Brother is this seasons winner of the $500,00 grand prize." />
<meta name="twitter:title" content="Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19" />
<meta name="twitter:site" content="@BBParks" />
<meta name="twitter:image" content="http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg" />
<meta name="twitter:creator" content="@BBParks" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/behindblondiepark.com\/","name":"Behind Blondie Park","alternateName":"Behind Blondie Park Celebrity Gossip News","potentialAction":{"@type":"SearchAction","target":"http:\/\/behindblondiepark.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/behindblondiepark.com\/2017\/09\/21\/josh-martinez-meatball-king-winner-big-brother\/","sameAs":["https:\/\/www.facebook.com\/behindblondiepark\/","https:\/\/www.linkedin.com\/in\/lisa-wilhoit-3681b617\/","https:\/\/plus.google.com\/u\/0\/b\/115457090339101228666\/","https:\/\/www.youtube.com\/channel\/UCP7gWS317xEUsNqwJitvJig","https:\/pinterest.com\/behindblondiepark\/","https:\/\/twitter.com\/BBParks"],"@id":"#person","name":"BBParks"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/behindblondiepark.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"09","day":"21","post_id":"90445","postname":"josh-martinez-meatball-king-winner-big-brother","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='eaf1d6c90b3502404847e4a56e75c69d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Behind Blondie Park' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://behindblondiepark.com/2017/09/21/josh-martinez-meatball-king-winner-big-brother/' />
<meta name='shareaholic:keywords' content='abc, big brother, meatball, paul abrahamian, winner, josh martinez, celebrities, post' />
<meta name='shareaholic:article_published_time' content='2017-09-21T01:44:09-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-09-21T01:44:09-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='BBParks' />
<meta name='shareaholic:site_id' content='eaf1d6c90b3502404847e4a56e75c69d' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/behindblondiepark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://behindblondiepark.com/wp-content/plugins/wp-post-navigation/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://behindblondiepark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://behindblondiepark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://behindblondiepark.com/wp-content/themes/ApparelStore/lib/js/superfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://behindblondiepark.com/wp-content/themes/ApparelStore/lib/js/jquery.mobilemenu.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://behindblondiepark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://behindblondiepark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://behindblondiepark.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://behindblondiepark.com/?p=90445' />
<link rel="alternate" type="application/json+oembed" href="http://behindblondiepark.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbehindblondiepark.com%2F2017%2F09%2F21%2Fjosh-martinez-meatball-king-winner-big-brother%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://behindblondiepark.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbehindblondiepark.com%2F2017%2F09%2F21%2Fjosh-martinez-meatball-king-winner-big-brother%2F&#038;format=xml" />
<style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 13px sans-serif, arial;
color: #fff;
					}
				 </style><link rel="shortcut icon" href="http://behindblondiepark.com/wp-content/uploads/2017/10/gossip-favicon-compressor.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Behind Blondie Park RSS Feed" href="http://behindblondiepark.com/feed/" />
<link rel="pingback" href="http://behindblondiepark.com/xmlrpc.php" />
<meta name="ca_title" content="Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19" /><meta name="ca_image" content="http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://behindblondiepark.com/wp-content/uploads/2017/11/updated-behind-blondie-park.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>

</head>

<body class="post-template-default single single-post postid-90445 single-format-standard custom-background">

<div id="container">

            <div class="clearfix">
            			<div class="menu-primary-container"><ul id="menu-2menu" class="menus menu-primary"><li id="menu-item-88777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-88777"><a title="BEHIND BLONDIE PARK" target="_blank" href="http://behindblondiepark.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-88778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88778"><a title="Dishing out the 411 on Who Drop Kicked Who?" target="_blank" href="http://behindblondiepark.com/about-behind-blondie-park/">ABOUT US</a>
	<ul class="sub-menu">
		<li id="menu-item-88779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88779"><a title="Contact: behindblondiepark@gmail.com" target="_blank" href="http://behindblondiepark.com/about-behind-blondie-park/behind-blondie-park-gossip-news/">Behind Blondie Park Information</a></li>
		<li id="menu-item-88780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88780"><a title="Ad Inquiries Contact Information" target="_blank" href="http://behindblondiepark.com/about-behind-blondie-park/promotional-page-advertising/">Advertising</a></li>
		<li id="menu-item-88828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88828"><a target="_blank" href="http://behindblondiepark.com/about-behind-blondie-park/disclaimer/">Disclaimer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88863"><a title="Visit these Great Sites" target="_blank" href="http://behindblondiepark.com/socialize/blogroll-2/">BLOGROLL</a></li>
<li id="menu-item-88781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88781"><a title="The Celebrity 411" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/">Celebrities</a>
<ul class="sub-menu">
	<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="http://behindblondiepark.com/celebrity-bios-news-hollywood/">CELEBRITY Bios News Gossip and More</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88782"><a title="All things Celebrity" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/">Celebrity Gossip News and Trivia</a>
	<ul class="sub-menu">
		<li id="menu-item-88783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88783"><a title="Weird Al" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/weird-al/">&#8220;Weird Al&#8221;  Gossip News Trivia</a></li>
		<li id="menu-item-88784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88784"><a title="Adam Levine" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/adam-levine-trivia/">Adam Levine Gossip News Trivia</a></li>
		<li id="menu-item-88785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88785"><a title="Amanda Bynes" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/amanda-bynes/">Amanda Bynes Gossip News  Trivia</a></li>
		<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a title="Amanda Peterson" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/amanda-peterson-gossip-trivia-2015/">Amanda Peterson Gossip News Trivia</a></li>
		<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a title="Ann B Davis" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ann-b-davis-gossip-news-and-trivia/">Ann B Davis Gossip News Trivia</a></li>
		<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a title="Ariana Grande" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ariana-grande-trivia/">Ariana Grande Gossip News Trivia</a></li>
		<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a title="Ashton Kutcher" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ashton-kutcher-gossip-news-and-trivia/">Ashton Kutcher Gossip News Trivia</a></li>
		<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a title="Ben Affleck" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ben-affleck-gossip-news-and-trivia/">Ben Affleck Gossip News Trivia</a></li>
		<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a title="Beyonce Knowles" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/beyonce-gossip-and-trivia/">Beyonce Gossip News Trivia</a></li>
		<li id="menu-item-88792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88792"><a title="Bill Cosby" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bill-cosby-gossip-and-trivia/">Bill Cosby Gossip News Trivia</a></li>
		<li id="menu-item-88793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88793"><a title="Bradley Cooper" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bradley-cooper-trivia/">Bradley Cooper Gossip Trivia</a></li>
		<li id="menu-item-88794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88794"><a title="Brittney Spears" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/entertainment/">Britney Spears Gossip News Trivia</a></li>
		<li id="menu-item-88795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88795"><a title="Bruce Jenner" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bruce-jenner-gossip-and-trivia/">Bruce Jenner Gossip News Trivia</a></li>
		<li id="menu-item-88799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88799"><a title="&#8216;Cake Boss&#8217;" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/buddy-valastro-gossip-trivia/">Buddy Valastro Gossip News Trivia</a></li>
		<li id="menu-item-88800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88800"><a title="Calista Flockhart" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/calista-flockhart/">Calista Flockhart Gossip News Trivia</a></li>
		<li id="menu-item-88801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88801"><a title="Carmen Electra" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/carmen-electra-trivia/">Carmen Electra Gossip News Trivia</a></li>
		<li id="menu-item-88814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88814"><a title="Celine Dion" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celine-dion-gossip-news-and-trivia/">Celine Dion Gossip News Trivia</a></li>
		<li id="menu-item-88815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88815"><a title="Charlei Sheen" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/charlie-sheen/">Charlie Sheen Gossip News Trivia</a></li>
		<li id="menu-item-88816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88816"><a title="Charlize Theron" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/charlize-theron/">Charlize Theron Gossip News Trivia</a></li>
		<li id="menu-item-88817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88817"><a title="Chris Brown" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celebrity-chris-brown-trivia/">Chris Brown Gossip News Trivia</a></li>
		<li id="menu-item-88819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88819"><a title="Ciara" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ciara-trivia/">Ciara Gossip Gossipp News Trivia</a></li>
		<li id="menu-item-88820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88820"><a title="Corey Gamble" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/corey-gamble-gossip-trivia/">Corey Gamble Gossip News Trivia</a></li>
		<li id="menu-item-88821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88821"><a title="Demi Lovato" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/demi-lovato-gossip-news-and-trivia/">Demi Lovato Gossip News Trivia</a></li>
		<li id="menu-item-88822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88822"><a title="Donald Trump" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/donald-trump-gossip-trivia/">Donald Trump Gossip News Trivia</a></li>
		<li id="menu-item-88823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88823"><a title="Elin Nordgren" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/elin-nordgren-trivia/">Elin Nordgren Gossip New Trivia</a></li>
		<li id="menu-item-88824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88824"><a title="George Clooney" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/george-clooney-trivia/">George Clooney Gossip News Trivia</a></li>
		<li id="menu-item-88827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88827"><a title="Glenn Frey" target="_blank" href="http://behindblondiepark.com/music-news/glenn-frey-gossip-news-and-trivia/">Glenn Frey Gossip News Trivia</a></li>
		<li id="menu-item-88825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88825"><a title="Harrison Ford" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/actor/">Harrison Ford Gossip News Trivia</a></li>
		<li id="menu-item-88826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88826"><a title="Hayden Panettiere" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/hayden-panettiere-gossip-news-and-trivia/">Hayden Panettiere Gossip News Trivia</a></li>
		<li id="menu-item-88829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88829"><a title="James Garner" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/james-garner-trivia/">James Garner Gossip News Trivia</a></li>
		<li id="menu-item-88830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88830"><a title="Janice Dickinson" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/janice-dickinson-gossip-and-trivia/">Janice Dickinson Gossip News Trivia</a></li>
		<li id="menu-item-88831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88831"><a title="Jennifer Garner" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jennifer-garner-gossip-and-trivia/">Jennifer Garner Gossip News Trivia</a>
		<ul class="sub-menu">
			<li id="menu-item-88848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88848"><a title="Celeb Jennifer Garner" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/jennifer-garner-gossip-news/">Jennifer Garner Celebrity</a></li>
		</ul>
</li>
		<li id="menu-item-88832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88832"><a title="Jessica Simpson" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jessica-simpson-trivia/">Jessica Simpson Gossip News Trivia</a></li>
		<li id="menu-item-88833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88833"><a title="Joan Rivers" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/joan-rivers-trivia/">Joan Rivers Gossip News Trivia</a></li>
		<li id="menu-item-88834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88834"><a title="Jodie Foster" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jodie-foster-trivia/">Jodie Foster Gossip News Trivia</a></li>
		<li id="menu-item-88835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88835"><a title="Johnny Depp" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/johnny-depp-gossip-and-trivia/">Johnny Depp Gossip News Trivia</a></li>
		<li id="menu-item-88836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88836"><a title="Justin Bieber" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/justin-bieber-gossip-and-trivia/">Justin Bieber Gossip News Trivia</a>
		<ul class="sub-menu">
			<li id="menu-item-88849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88849"><a title="Celeb Justin Bieber" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/justin-bieber-gossip-news/">Justin Bieber Celebrity</a></li>
			<li id="menu-item-88857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88857"><a title="Quotes Justin Bieber" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/justin-bieber/justin-bieber-celebrity-quotes/">Justin Bieber Celebrity Quotes</a></li>
		</ul>
</li>
		<li id="menu-item-88837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88837"><a title="Kanye West" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kanye-west/">Kanye West Gossip News Trivia</a>
		<ul class="sub-menu">
			<li id="menu-item-88850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88850"><a title="Celeb Kanye West" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/kanye-west-gossip-news/">Kanye West Celebrity</a></li>
			<li id="menu-item-88858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88858"><a title="Quotes by Kanye West" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kanye-west/kanye-west-quotes/">Kanye West Quotes</a></li>
		</ul>
</li>
		<li id="menu-item-88838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88838"><a title="Keith Urban" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/keith-urban-gossip-news-and-trivia/">Keith Urban Gossip News Trivia</a></li>
		<li id="menu-item-88839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88839"><a title="Kendall Jenner" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kendall-jenner-gossip-and-trivia/">Kendall Jenner Gossip News Trivia</a></li>
		<li id="menu-item-88840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88840"><a title="Kendra Wilkinson" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/gossip-news-kendra-wilkinson/">Kendra Wilkinson Gossip News Trivia</a></li>
		<li id="menu-item-88841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88841"><a title="Kim Kardashian" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kim-kardashian-gossip-news-and-trivia/">Kim Kardashian Gossip News Trivia</a></li>
		<li id="menu-item-88842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88842"><a title="LeAnn Rimes" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/leann-rimes-trivia/">LeAnn Rimes Gossip News Trivia</a></li>
		<li id="menu-item-88843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88843"><a title="Lindsay Lohan" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celeb-trivia-lohan/">Lindsay Lohan Gossip News Trivia</a></li>
		<li id="menu-item-88844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88844"><a title="Lindsay Vonn" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/lindsay-vonn-trivia/">Lindsay Vonn Gossip News Trivia</a></li>
		<li id="menu-item-88845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88845"><a title="Meshach Taylor" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/meshach-taylor/">Meshach Taylor Gossip News Trivia</a></li>
		<li id="menu-item-88846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88846"><a title="Mila Kunis " target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/mila-kunis-gossip-and-trivia/">Mila Kunis Gossip News Trivia</a></li>
		<li id="menu-item-88861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88861"><a title="Miley Cyrus" target="_blank" href="http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/miley-cyrus-gossip-news-and-trivia/">Miley Cyrus Gossip News Trivia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88887"><a href="http://behindblondiepark.com/entertainment-news-gossip/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-89516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89516"><a href="http://behindblondiepark.com/entertainment-news-gossip/gossip-entertainment-photos/">Gossip Entertainment &#8220;We&#8217;re all about the Photos&#8221;</a></li>
</ul>
</li>
<li id="menu-item-90603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90603"><a href="http://behindblondiepark.com/just-news/">Just News</a>
<ul class="sub-menu">
	<li id="menu-item-90905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90905"><a href="http://behindblondiepark.com/just-news/hollywood-news/">HOLLYWOOD NEWS</a></li>
	<li id="menu-item-90617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90617"><a href="http://behindblondiepark.com/world-news/">World News</a></li>
	<li id="menu-item-90604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90604"><a href="http://behindblondiepark.com/entertainment-news/">ENTERTAINMENT NEWS &#038; PHOTOS</a></li>
</ul>
</li>
<li id="menu-item-88881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88881"><a title="Twitter, Facebook, Instagram, Google+" href="http://behindblondiepark.com/socialize/">Socialize</a>
<ul class="sub-menu">
	<li id="menu-item-88882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88882"><a title="TWEET" target="_blank" href="http://behindblondiepark.com/socialize/twitter/">TWITTER</a>
	<ul class="sub-menu">
		<li id="menu-item-88883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88883"><a title="Celebs who TWEET" target="_blank" href="http://behindblondiepark.com/socialize/twitter/celebrities-twitter-accounts/">Celebrities on Twitter</a></li>
		<li id="menu-item-88889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88889"><a target="_blank" href="http://behindblondiepark.com/socialize/twitter/celebrities-twitter-news/">Twitter News and Trivia</a></li>
		<li id="menu-item-88890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88890"><a title="Say What?" target="_blank" href="http://behindblondiepark.com/socialize/twitter/twitter-slang/">Twitter Slang Words and Abbreviations</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>              <!--.primary menu--> 	
                </div>
        

    <div id="header">
    
        <div class="logo">
         
            <a href="http://behindblondiepark.com"><img src="http://behindblondiepark.com/wp-content/uploads/2017/10/behind-blondie-park-twist-of-blonde-compressor.jpg" alt="Behind Blondie Park" title="Behind Blondie Park" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <div id="top-social-profiles">
                            </div>
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-90445 type-post status-publish format-standard hentry category-celebrities tag-abc tag-big-brother tag-meatball tag-paul-abrahamian tag-winner" id="post-90445">
    
        <h2 class="title">Josh Martinez &#8220;Meatball King&#8221; Winner of Big Brother 19</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">09/21/2017</span>
           &nbsp; <span class="meta_categories"><a href="http://behindblondiepark.com/category/celebrities/" rel="category tag">Celebrities</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
                        
            <div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="http://behindblondiepark.com/2017/09/22/big-brothers-jessica-graf-cody-nickson-romance/">Big Brother's Jessica Graf and Cody Nickson Let the Romance Begin</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://behindblondiepark.com/2017/09/21/darci-lynne/">Ventriloquist Darci Lynne Farmer Wins America's Got Talent, You Go Girl!</a>
									   </div>
									</div><h3><img class="aligncenter size-full wp-image-90446" src="http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg" alt="Josh Martinez Wins Big Brother" width="605" height="408" srcset="http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother.jpg 605w, http://behindblondiepark.com/wp-content/uploads/2017/09/josh-wins-big-brother-208x140.jpg 208w" sizes="(max-width: 605px) 100vw, 605px" /></h3>
<h3><strong>Josh Martinez</strong>, who many considered to be one of the most <a href="http://behindblondiepark.com/2017/07/26/josh-martinez-big-brother-contestant/">annoying</a> contestants to ever compete on Big Brother is this seasons winner of the $500,00 grand prize.</h3>
<p>After a season filled with surprising twists and intense confrontations, the houseguests that were once Paul&#8217;s most useful allies, including Alex, Jason, Elena, and Mark, all voted for Josh to win the grand prize. The final vote came down to Cody.</p>
<p>Former contestant<a href="http://bigbrothernetwork.com/big-brother-19-josh-martinez-reveals-losing-final-2-strategy/"> <strong>Paul Abrahamian</strong></a><span class="st"> finishes second with four votes from Matt, Raven, Kevin and Christmas! </span></p>
<p><span id="more-90445"></span></p>
<p style="text-align: center;"> Full list below of all the show&#8217;s winners!</p>
<p style="text-align: center;">Season 19:  Josh Martinez</p>
<p style="text-align: center;">Season 18: Nicole Franzel</p>
<p style="text-align: center;">Season 17: Steve Moses</p>
<p style="text-align: center;">Season 16: Derrick Levasseur</p>
<p style="text-align: center;">Season 15: Andy Herren</p>
<p style="text-align: center;">Season 14: Ian Terry</p>
<p style="text-align: center;">Season 13: Rachel Reilly</p>
<p style="text-align: center;">Season 12: Hayden Moss</p>
<p style="text-align: center;">Season 11: Jordan Lloyd</p>
<p style="text-align: center;">Season 10: Dan Gheesling</p>
<p style="text-align: center;">Season 9: Adam Jasinski</p>
<p style="text-align: center;">Season 8: Dick Donato</p>
<p style="text-align: center;">Season 7: Mike &#8220;Boogie&#8221; Malin</p>
<p style="text-align: center;">Season 6: Maggie Ausburn</p>
<p style="text-align: center;">Season 5: Drew Daniel</p>
<p style="text-align: center;">Season 4: Jun Song</p>
<p style="text-align: center;">Season 3: Lisa Donahue</p>
<p style="text-align: center;">Season 2: Will Kirby</p>
<p style="text-align: center;">Season 1: Eddie McGee</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="contentad393530"></div>
<div class='shareaholic-canvas' data-app-id='27769784' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19' data-link='http://behindblondiepark.com/2017/09/21/josh-martinez-meatball-king-winner-big-brother/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='27769792' data-app-id-name='post_below_content' data-app='recommendations' data-title='Josh Martinez &quot;Meatball King&quot; Winner of Big Brother 19' data-link='http://behindblondiepark.com/2017/09/21/josh-martinez-meatball-king-winner-big-brother/' data-summary=''></div>    
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://behindblondiepark.com/tag/abc/" rel="tag">ABC</a>, <a href="http://behindblondiepark.com/tag/big-brother/" rel="tag">Big Brother</a>, <a href="http://behindblondiepark.com/tag/meatball/" rel="tag">meatball</a>, <a href="http://behindblondiepark.com/tag/paul-abrahamian/" rel="tag">Paul Abrahamian</a>, <a href="http://behindblondiepark.com/tag/winner/" rel="tag">Winner</a></span></div> 
        
    
    </div><!-- Post ID 90445 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://behindblondiepark.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li id="text-53" class="widget widget_text"><h3 class="widgettitle">Stay Up-to-Date on the latest Entertainment News from Hollywood to Bollywood and Beyond!</h3>			<div class="textwidget"><p><!-- AddToAny BEGIN --><a class="a2a_dd" href="https://www.addtoany.com/subscribe"><img class="aligncenter" src="https://static.addtoany.com/buttons/subscribe_256_24.png" alt="Subscribe" width="256" height="24" border="0" /></a></p>
</div>
		</li></ul><ul class="widget-container"><li id="media_image-4" class="widget widget_media_image"><h3 class="widgettitle">Beyond Blondie Park Gossip and Entertainment News and Sports Get Your Sneak Peek Here</h3><a href="https://blondieparkcelebritygossip.com/"><img width="364" height="165" src="http://behindblondiepark.com/wp-content/uploads/2017/12/blondie-park-news_6_66.jpg" class="image wp-image-91069  attachment-full size-full" alt="beyond blondie park gossip" style="max-width: 100%; height: auto;" srcset="http://behindblondiepark.com/wp-content/uploads/2017/12/blondie-park-news_6_66.jpg 364w, http://behindblondiepark.com/wp-content/uploads/2017/12/blondie-park-news_6_66-70x32.jpg 70w, http://behindblondiepark.com/wp-content/uploads/2017/12/blondie-park-news_6_66-143x65.jpg 143w, http://behindblondiepark.com/wp-content/uploads/2017/12/blondie-park-news_6_66-300x136.jpg 300w" sizes="(max-width: 364px) 100vw, 364px" /></a></li></ul><ul class="widget-container"><li id="text-39" class="widget widget_text"><h3 class="widgettitle">TWEET, LIKE and SHARE &#8230; SOCIALIZE WITH US</h3>			<div class="textwidget"><p style="text-align: center;"><strong>Visit Behind Blondie Park on <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.facebook.com/behindblondiepark/">Facebook</a></span></strong></p>
<p style="text-align: center;"><strong>Visit Behind Blondie Park on <span style="color: #99ccff;"><a style="color: #99ccff;" href="https://twitter.com/BBParks">TWITTER</a></span></strong></p>
</div>
		</li></ul>		<ul class="widget-container"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://behindblondiepark.com/2017/12/22/dick-enberg-legendary-broadcaster-dies/">Dick Enberg, the Sports World Remembers Legendary Sports Broadcaster</a>
											<span class="post-date">12/22/2017</span>
									</li>
											<li>
					<a href="http://behindblondiepark.com/2017/12/22/tiffany-trump-spends-christmas-mar-lago/">Tiffany Trump Spends Christmas in Mar-a-Lago, If Anyone Really Cares</a>
											<span class="post-date">12/22/2017</span>
									</li>
											<li>
					<a href="http://behindblondiepark.com/2017/12/21/rachel-lindsay-bryan-miami-beach/">Bachelor Lovebirds Rachel and Bryan Heat Up Miami with PDA</a>
											<span class="post-date">12/21/2017</span>
									</li>
											<li>
					<a href="http://behindblondiepark.com/2017/12/21/john-schnatter-papa-johns-ceo-resigning/">Papa John&#8217;s Founder  John Schnatter Stepping Down as CEO</a>
											<span class="post-date">12/21/2017</span>
									</li>
											<li>
					<a href="http://behindblondiepark.com/2017/12/21/tonya-harding-interview/">Tonya Harding gets Emotional During Interview on ABC&#8217;s 20-20</a>
											<span class="post-date">12/21/2017</span>
									</li>
					</ul>
		</li></ul><ul class="widget-container"><li id="text-50" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive2 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2050041310933367" data-ad-slot="4112325244" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li></ul><ul class="widget-container"><li id="media_image-2" class="widget widget_media_image"><h3 class="widgettitle">Fashion is the Art and You&#8217;re the Canvas!</h3><a href="https://www.dhgate.com/"><img width="250" height="244" src="http://behindblondiepark.com/wp-content/uploads/2017/08/dhgate-advertising-compressor.jpg" class="image wp-image-89758  attachment-full size-full" alt="DHgate Fashion" style="max-width: 100%; height: auto;" title="Shop DHgate Fashion" srcset="http://behindblondiepark.com/wp-content/uploads/2017/08/dhgate-advertising-compressor.jpg 250w, http://behindblondiepark.com/wp-content/uploads/2017/08/dhgate-advertising-compressor-60x60.jpg 60w, http://behindblondiepark.com/wp-content/uploads/2017/08/dhgate-advertising-compressor-179x175.jpg 179w" sizes="(max-width: 250px) 100vw, 250px" /></a></li></ul><ul class="widget-container"><li id="contentad__includes__widget-2" class="widget content-ad-widget">
<div id="contentad430185"></div>
</li></ul><ul class="widget-container"><li id="media_gallery-2" class="widget widget_media_gallery"><h3 class="widgettitle">More Gossip News (Click Photo for the SCOOP)</h3>
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-90445 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/09/27/gossip-khloe-kardashian-pregnant/khloe-kardashian-pregnant/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/khloe-kardashian-pregnant-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="Khloer Kardashian Pregnant" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2017/09/17/kevin-hart-shares-apology-wife-video-instagram/kevin-wife-instagram/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/kevin-wife-instagram-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="Kevin Hart makes Instagram Apology" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/09/15/candice-bergen-date-donald-trump-douche/candice-bergen-donald-trump/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/candice-bergen-donald-trump-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="Candice Bergen Date Donald Trump" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/09/29/surrogate-pregnacy-kim-kardaashian/kim-pregnancy-gossip/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/kim-pregnancy-gossip-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="Kim Kardashian Surrogate Pregnancy" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/09/12/john-f-kennedy-grandchild-married/kennedy-jfk/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/kennedy-jfk-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="JF Kennedy Married" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/07/20/usher-rumored-paided-stylist-1-1-million/usher-raymond-herpes-maya/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/07/usher-raymond-herpes-maya-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Usher Pays Maya Fox Davis Million" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/07/13/corrine-olympios-bachelor-paradise-reunion/corrine-bachelor-in-paradise-compressor/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/07/corrine-bachelor-in-paradise-compressor-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Corrine Bachelor Paradise Reunion Show" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/06/28/gossip-rihanna-mystery-man-hassan-jameel/naomi-campbell-mystery-man/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/06/naomi-campbell-mystery-man-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Rihanna Naomi Campbell Mystery Man" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/05/15/taylor-swift-keeps-it-on-the-down-low-spotted-visiting-family-in-nashville/taylor-swift-gossip-compressor/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/05/taylor-swift-gossip-compressor-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Taylor Swift In Nashville" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2015/11/26/princeharry-reunites-with-orphan-friend/prince-harry-3/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2015/11/prince-harry-85x85.jpg" class="attachment-thumbnail size-thumbnail" alt="Prince Harry Reunites with Orphan" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2009/09/05/prince-harry-chelsy-davy-again/chelsy_prince_harry_rekindle/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2009/09/chelsy_prince_harry_rekindle-65x65.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://behindblondiepark.com/wp-content/uploads/2009/09/chelsy_prince_harry_rekindle-65x65.jpg 65w, http://behindblondiepark.com/wp-content/uploads/2009/09/chelsy_prince_harry_rekindle-300x300.jpg 300w, http://behindblondiepark.com/wp-content/uploads/2009/09/chelsy_prince_harry_rekindle.jpg 400w" sizes="(max-width: 57px) 100vw, 57px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2009/09/15/happy-bithday-25th-prince-harry/prince-harry/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2009/09/prince-harry-65x65.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2014/10/14/teresa-joe-giudice-pay-restitution/reality/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2014/10/reality-85x85.jpg" class="attachment-thumbnail size-thumbnail" alt="Giudice;s Repay $200,000. in Restitution" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2012/05/13/khloe-kardashian-pay-150k-or-youll-end-up-in-court/alawsuitwasrecentlyfiledagainstrealitytvstarkhloekardashian_2915_800658887_0_0_7071556_300/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2012/05/a+lawsuit+was+recently+filed+against+reality+tv+star+khloe+kardashian_2915_800658887_0_0_7071556_300-100x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://behindblondiepark.com/wp-content/uploads/2012/05/a+lawsuit+was+recently+filed+against+reality+tv+star+khloe+kardashian_2915_800658887_0_0_7071556_300-100x100.jpg 100w, http://behindblondiepark.com/wp-content/uploads/2012/05/a+lawsuit+was+recently+filed+against+reality+tv+star+khloe+kardashian_2915_800658887_0_0_7071556_300-175x175.jpg 175w, http://behindblondiepark.com/wp-content/uploads/2012/05/a+lawsuit+was+recently+filed+against+reality+tv+star+khloe+kardashian_2915_800658887_0_0_7071556_300-250x250.jpg 250w, http://behindblondiepark.com/wp-content/uploads/2012/05/a+lawsuit+was+recently+filed+against+reality+tv+star+khloe+kardashian_2915_800658887_0_0_7071556_300.jpg 300w" sizes="(max-width: 57px) 100vw, 57px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2017/09/23/kardashians-star-kylie-jenner-pregnant/kylie-j-pregnant/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/09/kylie-j-pregnant-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="Kylie Jenner Pregnant" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/07/11/italy-george-clooney-amal-clooney-gossip/clonney-amal-gossip-news-compressor/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/07/clonney-amal-gossip-news-compressor-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="George and Amal Clooney in Italy" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/08/07/gossip-katy-perry-robert-pattinson-weho/perry-pattinson-gossip-compressor/'><img width="55" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/08/perry-pattinson-gossip-compressor-65x68.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/07/05/wife-jeremy-meeks-4th-puff-smoke/jeremy-meeks-wife-gossip-compressor/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/07/jeremy-meeks-wife-gossip-compressor-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Melisa Meeks, Jeremy Meeks Wife" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/04/24/celebrity-mel-b-blocks-money-ex-husband/news_gossip/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/04/news_gossip-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Mel B Blocks husbands money request" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/04/08/janet-jackson-divorce-wissam-al-mana/jjdivorce/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/04/jjdivorce-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Janet Jackson and husband marriage" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/04/07/chris-brown-lil-wayne-investigtion/lil-wayne-chris-brown-investigation/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/04/lil-wayne-chris-brown-investigation-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Lil Wayne and Chris Brown Drug Invetigation" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://behindblondiepark.com/2017/01/27/gossip-mischa-barton-hospitalized/mischa-bartons-gossip/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2017/01/Mischa-Bartons-gossip-60x60.jpg" class="attachment-thumbnail size-thumbnail" alt="Mischa-barton-celebrity" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kendall-jenner-gossip-and-trivia/kendall-jenner-trivia-celebrity/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2015/04/kendall-jenner-trivia-celebrity-85x85.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2011/03/08/tiki-barber/barber/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2011/03/barber-100x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2008/12/02/lane-kiffin-welcome-to-the-sec/tennessee-kiffin-football/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2008/12/ept_sports_ncaaf_experts-116463443-1228170484-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2009/08/18/brett-favre-a-minnesota-viking/packers-favre-football/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2009/08/brett-favre-65x65.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2009/01/18/nfl-hot-qbsits-just-a-girl-thing/sports-panthers-delhomme-3-ch/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2009/01/jake-delhomme-injury-panthers_nc-100x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://behindblondiepark.com/2009/04/07/dancia-patrick-sports-illustrated-photos/09_danica-patrick_17/'><img width="57" height="58" src="http://behindblondiepark.com/wp-content/uploads/2009/04/09_danica-patrick_17-65x65.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href="http://behindblondiepark.com/tag/alabama-football/" class="tag-cloud-link tag-link-8040 tag-link-position-1" style="font-size: 9.979797979798pt;" aria-label="alabama football (51 items)">alabama football</a>
<a href="http://behindblondiepark.com/tag/american-idol/" class="tag-cloud-link tag-link-672 tag-link-position-2" style="font-size: 11.252525252525pt;" aria-label="American Idol (63 items)">American Idol</a>
<a href="http://behindblondiepark.com/tag/arrested/" class="tag-cloud-link tag-link-26391 tag-link-position-3" style="font-size: 9.5555555555556pt;" aria-label="arrested (48 items)">arrested</a>
<a href="http://behindblondiepark.com/tag/bruce-jenner/" class="tag-cloud-link tag-link-21729 tag-link-position-4" style="font-size: 8.5656565656566pt;" aria-label="Bruce Jenner (41 items)">Bruce Jenner</a>
<a href="http://behindblondiepark.com/tag/celebrity-gossip/" class="tag-cloud-link tag-link-615 tag-link-position-5" style="font-size: 10.40404040404pt;" aria-label="Celebrity Divorces (55 items)">Celebrity Divorces</a>
<a href="http://behindblondiepark.com/tag/celebrity-homes/" class="tag-cloud-link tag-link-993 tag-link-position-6" style="font-size: 9.8383838383838pt;" aria-label="Celebrity Homes (50 items)">Celebrity Homes</a>
<a href="http://behindblondiepark.com/tag/celebrity-news/" class="tag-cloud-link tag-link-14667 tag-link-position-7" style="font-size: 14.080808080808pt;" aria-label="Celebrity News (101 items)">Celebrity News</a>
<a href="http://behindblondiepark.com/tag/college-sports-football-basketball-sec-ncaa-baseball/" class="tag-cloud-link tag-link-2617 tag-link-position-8" style="font-size: 8.2828282828283pt;" aria-label="College Sports (39 items)">College Sports</a>
<a href="http://behindblondiepark.com/tag/dallas-cowboys/" class="tag-cloud-link tag-link-1118 tag-link-position-9" style="font-size: 8.1414141414141pt;" aria-label="Dallas Cowboys (38 items)">Dallas Cowboys</a>
<a href="http://behindblondiepark.com/tag/dancing-with-the-stars/" class="tag-cloud-link tag-link-1398 tag-link-position-10" style="font-size: 10.686868686869pt;" aria-label="Dancing With The Stars (58 items)">Dancing With The Stars</a>
<a href="http://behindblondiepark.com/tag/dating/" class="tag-cloud-link tag-link-613 tag-link-position-11" style="font-size: 9.2727272727273pt;" aria-label="Dating (46 items)">Dating</a>
<a href="http://behindblondiepark.com/tag/divorce/" class="tag-cloud-link tag-link-145 tag-link-position-12" style="font-size: 12.383838383838pt;" aria-label="Divorce (77 items)">Divorce</a>
<a href="http://behindblondiepark.com/tag/donald-trump/" class="tag-cloud-link tag-link-2305 tag-link-position-13" style="font-size: 9.2727272727273pt;" aria-label="Donald Trump (46 items)">Donald Trump</a>
<a href="http://behindblondiepark.com/tag/entertainment-news/" class="tag-cloud-link tag-link-1268 tag-link-position-14" style="font-size: 11.252525252525pt;" aria-label="Entertainment News (63 items)">Entertainment News</a>
<a href="http://behindblondiepark.com/tag/espn/" class="tag-cloud-link tag-link-3140 tag-link-position-15" style="font-size: 10.969696969697pt;" aria-label="espn (61 items)">espn</a>
<a href="http://behindblondiepark.com/tag/facebook/" class="tag-cloud-link tag-link-7205 tag-link-position-16" style="font-size: 8.2828282828283pt;" aria-label="facebook (39 items)">facebook</a>
<a href="http://behindblondiepark.com/tag/football/" class="tag-cloud-link tag-link-850 tag-link-position-17" style="font-size: 9.8383838383838pt;" aria-label="Football (50 items)">Football</a>
<a href="http://behindblondiepark.com/tag/gossip-celebrity-rumors-hollywood-drama-and-celebrity-gossip-news/" class="tag-cloud-link tag-link-397 tag-link-position-18" style="font-size: 9.8383838383838pt;" aria-label="Gossip (50 items)">Gossip</a>
<a href="http://behindblondiepark.com/tag/gossip-news/" class="tag-cloud-link tag-link-1085 tag-link-position-19" style="font-size: 14.787878787879pt;" aria-label="Gossip News (113 items)">Gossip News</a>
<a href="http://behindblondiepark.com/tag/justin-bieber/" class="tag-cloud-link tag-link-11042 tag-link-position-20" style="font-size: 10.40404040404pt;" aria-label="justin bieber (55 items)">justin bieber</a>
<a href="http://behindblondiepark.com/tag/kardashian/" class="tag-cloud-link tag-link-1744 tag-link-position-21" style="font-size: 8.1414141414141pt;" aria-label="kardashian (38 items)">kardashian</a>
<a href="http://behindblondiepark.com/tag/kim-kardashian/" class="tag-cloud-link tag-link-1742 tag-link-position-22" style="font-size: 9.1313131313131pt;" aria-label="Kardashian&#039;s (45 items)">Kardashian&#039;s</a>
<a href="http://behindblondiepark.com/tag/lindsay-lohan/" class="tag-cloud-link tag-link-830 tag-link-position-23" style="font-size: 10.545454545455pt;" aria-label="Lindsay Lohan (56 items)">Lindsay Lohan</a>
<a href="http://behindblondiepark.com/tag/michael-jackson/" class="tag-cloud-link tag-link-2344 tag-link-position-24" style="font-size: 8.2828282828283pt;" aria-label="Michael Jackson (39 items)">Michael Jackson</a>
<a href="http://behindblondiepark.com/tag/nba/" class="tag-cloud-link tag-link-63 tag-link-position-25" style="font-size: 12.242424242424pt;" aria-label="NBA (75 items)">NBA</a>
<a href="http://behindblondiepark.com/tag/ncaa/" class="tag-cloud-link tag-link-5453 tag-link-position-26" style="font-size: 11.252525252525pt;" aria-label="ncaa (64 items)">ncaa</a>
<a href="http://behindblondiepark.com/tag/nfl/" class="tag-cloud-link tag-link-481 tag-link-position-27" style="font-size: 20.020202020202pt;" aria-label="NFL (269 items)">NFL</a>
<a href="http://behindblondiepark.com/tag/nfl-news/" class="tag-cloud-link tag-link-5570 tag-link-position-28" style="font-size: 8.5656565656566pt;" aria-label="nfl news (41 items)">nfl news</a>
<a href="http://behindblondiepark.com/tag/photos/" class="tag-cloud-link tag-link-413 tag-link-position-29" style="font-size: 11.818181818182pt;" aria-label="Photo&#039;s (70 items)">Photo&#039;s</a>
<a href="http://behindblondiepark.com/tag/sec/" class="tag-cloud-link tag-link-4392 tag-link-position-30" style="font-size: 9.5555555555556pt;" aria-label="sec (48 items)">sec</a>
<a href="http://behindblondiepark.com/tag/sec-football/" class="tag-cloud-link tag-link-4950 tag-link-position-31" style="font-size: 8.2828282828283pt;" aria-label="sec football (39 items)">sec football</a>
<a href="http://behindblondiepark.com/tag/sports/" class="tag-cloud-link tag-link-11 tag-link-position-32" style="font-size: 13.939393939394pt;" aria-label="Sports (99 items)">Sports</a>
<a href="http://behindblondiepark.com/tag/sports-news/" class="tag-cloud-link tag-link-3388 tag-link-position-33" style="font-size: 17.757575757576pt;" aria-label="sports news (187 items)">sports news</a>
<a href="http://behindblondiepark.com/tag/strange-news/" class="tag-cloud-link tag-link-344 tag-link-position-34" style="font-size: 9.1313131313131pt;" aria-label="Strange (45 items)">Strange</a>
<a href="http://behindblondiepark.com/tag/super-bowl/" class="tag-cloud-link tag-link-482 tag-link-position-35" style="font-size: 10.686868686869pt;" aria-label="Super Bowl (58 items)">Super Bowl</a>
<a href="http://behindblondiepark.com/tag/technology-news/" class="tag-cloud-link tag-link-11462 tag-link-position-36" style="font-size: 8.4242424242424pt;" aria-label="Technology News (40 items)">Technology News</a>
<a href="http://behindblondiepark.com/tag/the-bachelor/" class="tag-cloud-link tag-link-694 tag-link-position-37" style="font-size: 10.545454545455pt;" aria-label="The Bachelor (57 items)">The Bachelor</a>
<a href="http://behindblondiepark.com/tag/the-bachelorette/" class="tag-cloud-link tag-link-3419 tag-link-position-38" style="font-size: 9.4141414141414pt;" aria-label="the bachelorette (47 items)">the bachelorette</a>
<a href="http://behindblondiepark.com/tag/the-voice-2/" class="tag-cloud-link tag-link-16645 tag-link-position-39" style="font-size: 8pt;" aria-label="the voice (37 items)">the voice</a>
<a href="http://behindblondiepark.com/tag/tiger-woods/" class="tag-cloud-link tag-link-1312 tag-link-position-40" style="font-size: 13.939393939394pt;" aria-label="Tiger Woods (99 items)">Tiger Woods</a>
<a href="http://behindblondiepark.com/tag/tim-tebow/" class="tag-cloud-link tag-link-5512 tag-link-position-41" style="font-size: 9.1313131313131pt;" aria-label="tim tebow (45 items)">tim tebow</a>
<a href="http://behindblondiepark.com/tag/tmz-com/" class="tag-cloud-link tag-link-20243 tag-link-position-42" style="font-size: 9.8383838383838pt;" aria-label="tmz.com (50 items)">tmz.com</a>
<a href="http://behindblondiepark.com/tag/trivia/" class="tag-cloud-link tag-link-1059 tag-link-position-43" style="font-size: 9.1313131313131pt;" aria-label="Trivia (45 items)">Trivia</a>
<a href="http://behindblondiepark.com/tag/twitter/" class="tag-cloud-link tag-link-3866 tag-link-position-44" style="font-size: 12.10101010101pt;" aria-label="twitter (73 items)">twitter</a>
<a href="http://behindblondiepark.com/tag/video/" class="tag-cloud-link tag-link-1016 tag-link-position-45" style="font-size: 22pt;" aria-label="video (368 items)">video</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="text-51" class="widget widget_text"><h3 class="widgettitle">Lots More Gossip and Entertainment Here!</h3>			<div class="textwidget"><p><a href="http://gossipzoo.com"><img class="aligncenter wp-image-90896 size-full" title="www.gossipzoo.com" src="http://behindblondiepark.com/wp-content/uploads/2017/11/visit-gossip-zoo.jpg" alt="Gossip Zoo News" width="322" height="253" /></a></p>
</div>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2017  <a href="http://behindblondiepark.com/">Behind Blondie Park</a> 
        </div>
        
                
        <div id="credits">Powered by the need to GOSSIP and we do it with a TWIST of BLONDE<a href="http://wordpress.org/"><strong></strong></a> | <a href="http://shopitpress.com">in this site</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type='text/javascript' src='http://behindblondiepark.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://behindblondiepark.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://behindblondiepark.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=5d05fd5b-4661-4b43-9657-80a7c6c5bbcc&#038;d=YmVoaW5kYmxvbmRpZXBhcmsuY29t&#038;wid=393530&#038;cb=1514060640859&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=6f744d74-db3e-44e3-8a18-fd59c17d5758&#038;d=YmVoaW5kYmxvbmRpZXBhcmsuY29t&#038;wid=430185&#038;cb=1514060640925&#038;ver=1.3.1'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
 

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4320061-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4320061-1');
</script>
<!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,522625,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>

<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?522625&101" alt="free web counter" border="0"></a></noscript>
<!-- Histats.com  END  -->

<script type="application/ld+json">{"@context":"http://schema.org","@type":"Blog","url":"http://behindblondiepark.com"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Behind Blondie Park","url":"http://behindblondiepark.com","sameAs":["https://www.facebook.com/behindblondiepark/","https://plus.google.com/u/0/+LisaWilhoit","https://twitter.com/BBParks"]}</script>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "WrTCzc1LqG8lMEFtGv9sINEXxDT_22os6AmLLnqO",
         template: "NM18"
   });
   </script> 
<!-- Histats.com  START (hidden counter) -->
<a href="/" alt="html hit counter" target="_blank" >
<img  src="//sstatic1.histats.com/0.gif?522625&101" alt="html hit counter" border="0">
<!-- Histats.com  END  -->
</body>
</html>